Ring-app-compatibiliteit met mobiele apparaten

Lees meer over hoe je de Ring-app en het besturingssysteem van je mobiele apparaat bijwerkt.

Werk je mobiele apparaat bij naar het nieuwste besturingssysteem

Voor zowel Android- als Apple-gebruikers raden wij aan om het besturingssysteem van je telefoon of tablet bij te werken naar de nieuwste versie, om zo je mobiele apparaat en je Ring-account beter te beschermen. 

Voor de Ring-app is iOS 15 (of hoger) of Android 9 (of hoger) vereist.

Als je mobiele apparaat niet over het nieuwste besturingssysteem beschikt, werkt de Ring-app mogelijk niet zoals verwacht of kun je de app mogelijk helemaal niet openen. 

Controleer de versie van je Apple iOS

Controleer de versie van je Android OS

De Ring-app bijwerken op je mobiele apparaat

Voor de nieuwste functies en oplossingen moet je de Ring-app bijwerken naar de nieuwste versie. Kies hieronder het besturingssysteem van je mobiele apparaat om aan de slag te gaan:

Als je een melding krijgt dat je bepaalde functies niet kunt gebruiken in de Ring-app, probeer dan je Ring-app bij te werken.

Apparaten die NIET compatibel zijn met de Ring-app

Als je mobiele apparaat hieronder wordt vermeld, raden we je aan een ander apparaat te gebruiken voor Ring. Houd er rekening mee dat je altijd je gebeurtenisgeschiedenis kunt bekijken, je account kunt beheren en bepaalde instellingen in je account kunt aanpassen op Ring.com.

  • Telefoons of tablets met
    iOS 14 of lager
  • Telefoons of tablets met
    Android 8 of lager
  • Telefoons of tablets met Android 9 die geen toegang hebben tot de Google Play Store
  • Nieuwere
    Huawei-telefoons
    (hieronder vermeld) waarop de Google Play Store niet meer is geïnstalleerd
    • P40
    • P40 Pro
    • Mate 30-serie
    • Mate Xs
    • Honor 30-serie
    • OPPO
    • Vivo

Laatst bijgewerkt: 3 weken geleden